PDA

View Full Version : [ubuntu] Update manager always shows "Downloading 0B of 1B"



duk3r
April 9th, 2011, 09:19 PM
The title of the thread says it all. Don't know why, the update manager keeps getting 0B of 1B since yesterday morning. Found some other references to this problem but couldn't locate an answer to this problem.

Does anyone know the reason why I keep getting this? Don't know if there are any updates released since yesterday, but can't find anything with this message.

dabl
April 9th, 2011, 10:46 PM
It sounds like your system is not getting a response from the repository servers. Are other networking things (i.e. browser) working correctly?

duk3r
April 9th, 2011, 10:50 PM
Yes that's the odd thing... Everything works as it should. But update manager keeps getting this 0B of 1B.
Bars fill for many times and then it says there is no new updates.

I don't mind not having new updates of course, but before that I could see actual download rate of packages there...

dabl
April 9th, 2011, 11:47 PM
Can you pop open a terminal and do this:


sudo dpkg --configure -a


sudo apt-get update

and post back with any errors that you get.

duk3r
April 10th, 2011, 01:41 PM
No errors :/

dabl
April 10th, 2011, 03:11 PM
OK.

In the terminal:


sudo apt-get update


sudo apt-get dist-upgrade

What do you see? Did it run and install the updates?

hawthornso23
May 26th, 2011, 06:36 AM
I'm seeing this too. Note that update manager seems fully functional. I believe this to be a cosmetic error - namely failing to display the correct download rate in the GUI.

farpost
June 1st, 2011, 06:44 PM
I am also seeing this. Did clean install 64bit 11.04 and was doing software update when system went to sleep. When woke up system am now always getting "Downloading 0B of 1B" when I do a system update. Tried using synaptic but no help. Went to 64bit due 32bit installed always bombed out and hung at: "Kernel_thread_helper+0x6/0x10"
Using MSI 890GXM-G65 (MS-7642) 1.0 mainboard w/latest BIOS & AMD Phenom II X6 1055T.