PDA

View Full Version : [ubuntu] Not able to build QT and Webkit in Ubuntu Linux Image using VMware Player



rexprith
March 25th, 2011, 08:03 AM
All,

I am very new to Linux environment and trying to learn the trick.

Presently i have downloaded the following two packages to be able to build in Ubuntu system. I tried referring to the http://doc.qt.nokia.com/latest/install-x11.html but could not succeed as './configure' prompts for
bash: ./configure: /bin/sh^M: bad interpreter: No such file or directory


qt-everywhere-opensource-src-4.7.2
WebKit-r80210 (nightly Build)


Can anyone help me out in the compile process by providing the step-by-step (Novice here :-)) build procedure.

Thanks in Advance!

-Prithwi