PDA

View Full Version : Double Title Bars - How do you get rid??



fatriff
March 21st, 2011, 06:31 PM
Hithere,

Having installed the netbook remix after reading all the claims of space saving, it saves even less space than the desktop version! I couldn't imagine having a bookmarks toolbar active as well as that would be half the screen gone!

Here's what it looks like, notice the double title!! How do you have it only have 1 title and close/min/max control?

http://dl.dropbox.com/u/2528687/doubletrouble.png

fatriff
March 21st, 2011, 09:23 PM
Nobody around?

fatriff
March 22nd, 2011, 04:53 PM
Still having no luck with this

wojox
March 22nd, 2011, 05:03 PM
It's been a while. If I remember isn't there a window-picker-applet?

cymbaline42
March 22nd, 2011, 05:05 PM
I've never used the Netbook version. I can provide one suggestion based on experience with the Desktop version of Ubuntu: did you try right clicking the panel, choosing 'Properties', and under 'General', enable 'Autohide'?

ankspo71
March 22nd, 2011, 06:24 PM
Hi,
I am using the Unity desktop in Ubuntu 11.04 (alpha) and I was able to reproduce this double titlebar behavior for maximized windows, but I can correct the problem by doing the following:

Click on the titlebar of your open window and drag it completely to the top of your screen.

Now that I have dragged the window to the very top of the screen I am unable to reproduce this problem. I suppose that's a good thing. :)

Hope this helps your version of Unity too.

L'ami Francais
March 24th, 2011, 08:38 PM
this is bug #637827. It is currently being fixed.
as a work around you can use chromium and in the preferences go to "personal stuff/appearance". In there select "Use system title bar and borders" and you will get only one set of buttons and titles.
Hope that helps
Nicolas

fatriff
March 26th, 2011, 12:38 AM
I've never used the Netbook version. I can provide one suggestion based on experience with the Desktop version of Ubuntu: did you try right clicking the panel, choosing 'Properties', and under 'General', enable 'Autohide'?

You can't right click the panel on remix..

Strangley though.. I installed remix on a different computer today.. a netbook.. samsung nc10 and there is no double title bars, it's perfect..

The only thing I did that was any different was to install utiny 2D as soon as I installed remix and before I did any of the updates.

My other machine still has the title bars issue, I will try my HP Pav and my quad core desktop and see how they both come out.

Yes, I am going to use Utiny 2D on my quad! I just love the menu!