PDA

View Full Version : [ubuntu] WoW launcher works but Wow wont launch.



Jlmoody
March 7th, 2011, 02:37 AM
I've installed the WoW launcher using Wine and the launcher is working fine (shows the download progress of wow) but when i hit the "play" button nothing happens. I think i have wine 1.2 installed but maybe not (I'm fairly new to ubuntu) and I'm not quite sure which version of Ubuntu I'm running (a friend installed for me). Any help on what might be the problem would be great!


--More Info--
I've tried to launch through terminal using its file location instead of the launcher and i get the following response

err:module:attach_process_dlls "opengl32.dll" failed to initialize, aborting
err:module:LdrInitializeThunk Main exe initialization for L"C:\\Program Files\\World of Warcraft\\wow.exe" failed, status c0000005

Ok so i did some more messing around and i think my graphics card isnt updated... I've tried multiple times to install envyng but the terminal says it is unable to locate "envyng-core"

i have looked around on the internet and on the ubuntu application finder tool but i havent really found anything revelent. Im pretty much stuck here...

help would be awesome lol