PDA

View Full Version : [ubuntu] All video playback looks to be in fast forward



Gosport
March 5th, 2011, 04:07 AM
After working properly for over a year my videos started playing in fast forward. This can be on the internet (as in wwww.wimp.com) or my video clips located on my hard drive.

Also, on a different note my volume control stopped working. My keyboard has a volume control wheel that I used to use to control the volume of music and videos. First it gave out on my side and continued to work on my wife's side and now it doesn't work on ether. (the volume level bar pops up on the screen but doesn't affect the output) (The volume can still be controlled with the mouse though by clicking on the volume bar on whatever web page I am looking at.) Any idea what might be causing this? Are these two problems related?

Gosport
March 5th, 2011, 05:03 AM
Actually, I can't hear any audio in these fast playing videos. The sound situation above pre dates the fast forward issue.

Gosport
March 6th, 2011, 07:29 PM
System>Preferences>Sound>Output Then select "Internal Audio Analog Stereo Stereo"

I don't know why but this seemed to fix the Video problem.

My volume control on the keyboard still doesn't actually adjust the volume, though the volume graphic does pop up and move up and down as if it was.

trivio
April 4th, 2011, 02:04 AM
Thank you soooo much, Gosport, for coming back after solving your problem, and posting the solution.

I had the very same (and rare) problem, and after searching the web and finding no solution I finally came to this forum and read your self-solved issue ;)

Going to System>Preferences>Sound>Output and then selecting "Internal Audio Analog Stereo Stereo" worked perfectly! Now video and audio play normally.

I've registered just to thank you!

:popcorn:

narrit23
May 17th, 2011, 06:54 AM
thank you so much Goscort for the simple solution, soo helpful after trying all these crazy other solutions

kalle-saltis
May 21st, 2011, 09:26 PM
Goscort, you are my hero. Thank you.

JesusJaquez
July 10th, 2011, 08:43 AM
System>Preferences>Sound>Output Then select "Internal Audio Analog Stereo Stereo"

I don't know why but this seemed to fix the Video problem.

My volume control on the keyboard still doesn't actually adjust the volume, though the volume graphic does pop up and move up and down as if it was.


Dose this fix the problem for Win XP? or what do i have to do to fix it. Its driving me crazy!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! PLZ help.

rcaracaus
October 9th, 2011, 06:12 AM
Thankyou gosport!

xuzhou
December 6th, 2011, 10:14 PM
I tried System>Preferences>Sound>Output but there is only HDMI to choose from. Can't find "Internal Audio Analog Stereo Stereo" anywhere. :confused:

Am I missing any driver?

mblahay
December 18th, 2012, 02:38 PM
This worked for me too. My Windows VM running on Ubuntu was doing the same thing. Changing this setting fixed all of it.

Any one know why this worked?

thistrain
January 28th, 2013, 09:18 PM
from https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/864735

HDMI output will work if you edit grub

=== Workaround 1 ===
Edit /etc/default/grub and change this line:


GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"


to this line


GRUB_CMDLINE_LINUX_DEFAULT="quiet splash radeon.audio=1"


Now run "sudo update-grub", then reboot your computer.


Doing this fixed HDMI output for my PC. Videos no longer play in fast forward and sound is enabled.