PDA

View Full Version : [xubuntu] nvidia 8400GS PCI graphic card



woodrow667
March 1st, 2011, 08:45 PM
Can anyone tell me how to blacklist the onboard intel video card? I'm trying to get my 8400GS card to work.

Thanks,

Woody

seawolf167
March 1st, 2011, 09:08 PM
Have you installed the latest Nvidia drivers?

x86 driver (http://www.nvidia.com/object/linux-display-ia32-260.19.36-driver.html)
x86_64 driver (http://www.nvidia.com/object/linux-display-amd64-260.19.36-driver.html)

MartyBuntu
March 1st, 2011, 09:28 PM
Have you switched primary display adapters from the BIOS?

woodrow667
March 1st, 2011, 09:47 PM
Have you installed the latest Nvidia drivers?

x86 driver (http://www.nvidia.com/object/linux-display-ia32-260.19.36-driver.html)
x86_64 driver (http://www.nvidia.com/object/linux-display-amd64-260.19.36-driver.html)

Haven't installed that driver. The os found proprietary driver for it and I activated that one. Will try this driver. Thanks.

woodrow667
March 1st, 2011, 09:48 PM
Have you switched primary display adapters from the BIOS?


Sure did. BIOS gave me the option of onboard or PCI and I switched it to PCI.

woodrow667
March 2nd, 2011, 12:30 AM
Have you installed the latest Nvidia drivers?

x86 driver (http://www.nvidia.com/object/linux-display-ia32-260.19.36-driver.html)
x86_64 driver (http://www.nvidia.com/object/linux-display-amd64-260.19.36-driver.html)


Got the driver downloaded to the desktop. How do I install it?

seawolf167
March 2nd, 2011, 01:11 AM
Open a terminal (Applications -> Accessories -> Terminal)

cd to the desktop


cd ~/Desktop

make the .run executable


chmod +x filenamehere

run the .run file


./filenamehere

You'll probably get an error saying that you need to run it with superuser privileges, so then just do this instead


sudo ./filenamehere

woodrow667
March 3rd, 2011, 10:08 PM
Open a terminal (Applications -> Accessories -> Terminal)

cd to the desktop


cd ~/Desktop

make the .run executable


chmod +x filenamehere

run the .run file


./filenamehere

You'll probably get an error saying that you need to run it with superuser privileges, so then just do this instead


sudo ./filenamehere

okay, did all that and nividia setup starts to install and comes up with error that I'm running x and asked me to exit x. Don't know how to exit x. Restart brought me to a screen to a command prompt that says inframits? I had to reload Ubuntu, so I loaded the full version, still a no go. May just have to use Windows 7 because the card works with it, but win 7 is resource hungry and I love sticking it to MS any chance I get. Money hungry company. Just my honest opinion, don't want to offend anyone.:-)