PDA

View Full Version : [ubuntu] Cd drive not recognised



nutsypig
February 28th, 2011, 01:58 PM
:( Installed Ubuntu 10.10 to my Travelmate 2410 laptop ( somehow removed windows! oops!) very impressed and enjoying the experience so far except thet I cannot play cd's or dvd's. When placing a disc in the drive, it fires up with the green light, whirrs for a second or two and then dies?? I have installed RealPlayer 11, gnome, totem etc etc but cannot recognise the cd drive. Where can I find a driver or how do I configure the drive ?

vivek.pandey
February 28th, 2011, 02:01 PM
can you see your cd in the pkaces menu?

BbUiDgZ
February 28th, 2011, 05:04 PM
can you see your cd in the pkaces menu?

he means the places menu

nutsypig
March 1st, 2011, 10:22 AM
No, it does not appear in the "places" drop down. There is a folder in the "computer" > "file system" but does not show any content when inserting a cd. when opening with "movieplayer " does not show any content in the sidepane. When trying Realplayer says that a component is missing, does not have the capabilities to play back this content, Unknown file format, URL: file: ///cdrom ?

Thankyou for your attention so far
Regards

vivek.pandey
March 1st, 2011, 01:06 PM
Insert the cd, in terminal type:
sudo mount
post your output

omnom
March 1st, 2011, 01:23 PM
Basically it depends on your "GROUPS".... :KS

Go to:
>System (On the Bar ABOVE YOUR SCREEN)
>Administration
>Users & Groups

Then:
>Manage Groups
>cdrom (Or something Similar)

It will ask an administration Password (Except you have loged in as a SuperUser or Admin)


Click on it..... See if you (the user) are selected.... If not, click on the small box....
:D:D:D

Otherwise ........... I DON'T KNOW (!!!)


I hope I helped!!!! ENJOY:popcorn:


:lolflag::lolflag::lolflag:

nutsypig
March 2nd, 2011, 12:35 PM
Having looked in "users and groups" cdrom did appear there briefly but due to some inappropriate keyboard action it disappeared but did reappear in the "places" drop down???
I think I was hoping for a Windows style "detecting new hardware" I think that the situation is terminal!!!!! Everything else works a treat so I suppose I will just have to use my I-Pod whilst surfing etc.

Thanks or your attention.

Regards

:P:(:confused::P):P