PDA

View Full Version : [SOLVED] video driver problems in ubuntu10.10



coolmego
February 28th, 2011, 11:29 AM
i was having a dual booting of windows7 and ubuntu10.10...i formated both of them and installed compiz config..which is not working now....i didnot installed the drivers yet in windows7...but i didnot think that there is any relation between drivers in windows...so what should i do to make it work in ubuntu(compiz-config)...i am using hp dv4-1242tx laptop...

vivek.pandey
February 28th, 2011, 11:33 AM
it seems you need to install additional drivers. go to system->administration->additional drivers install ati driver there

taseedorf
February 28th, 2011, 11:45 AM
If it's an ATI card or NVIDIA card download the latest drivers from respective websites for your card.

vivek.pandey
February 28th, 2011, 11:49 AM
If it's an ATI card or NVIDIA card download the latest drivers from respective websites for your card.

any reason why not from the additional drivers? i mean i may not be knowing the reason so asking

coolmego
February 28th, 2011, 12:15 PM
thanks to both of you for the reply...@neo_aryan: sorry..i did not get you...

vivek.pandey
February 28th, 2011, 12:24 PM
thanks to both of you for the reply...@neo_aryan: sorry..i did not get you...

which point you didnt get?

Dutch70
February 28th, 2011, 12:33 PM
i was having a dual booting of windows7 and ubuntu10.10...i formated both of them and installed compiz config..which is not working now....i didnot installed the drivers yet in windows7...but i didnot think that there is any relation between drivers in windows...so what should i do to make it work in ubuntu(compiz-config)...i am using hp dv4-1242tx laptop...

Ah, intel video card, I doubt you'll find a driver that will help, but this should. Only post #22 in this thread...

Click Here for work around (http://ubuntuforums.org/showthread.php?t=1307001&highlight=82945G/GZ+intel+freeze+compiz+lucid&page=3)

Don't worry that it's not the exact same card or that it's Karmic.
Let us know how it works out. I'ts very simple to do. Just write down the commands before going itno a tty.

coolmego
February 28th, 2011, 01:38 PM
the last thread you just posted...

Kernelslave
February 28th, 2011, 01:49 PM
Didnt quite get what is up,
But my guess is that u have a radeon card w/o ATI catalyst center (drivers) hence when running compiz your video just can't support the extra effects w/o it's drivers.
Solution:
1.Go to System>Hardware drivers
2.Do a search and it should detect your video now and prompt you to install the ATI drivers
3. Install them>>reboot run compiz ;)

P.S. Running your sys w/o catalyst is like running windows in "safe mode" some of the progs/uts won't work cuz u dont have any vid support.

Hopefully this helps ;) GL with ur Lx

vivek.pandey
February 28th, 2011, 01:51 PM
the last thread you just posted...

see the quotes in that post . it is in reply to taseedof,s post. i asked him is there any reason why not to install from aditional drivers option in ubuntu..
but chuck that . is your problem solved?

coolmego
February 28th, 2011, 02:31 PM
@neo_aryan:ya i got that...and its ri=unning now...@dutch70:thanks for your link it worked successfully...
rest thanks to all for their replies in the thread...:)

Dutch70
February 28th, 2011, 02:41 PM
@neo_aryan:ya i got that...and its ri=unning now...@dutch70:thanks for your link it worked successfully...
rest thanks to all for their replies in the thread...:)

Great, glad it worked out for you.

Best regards

taseedorf
March 1st, 2011, 11:21 AM
The reason I always use the latest drivers is because they are much better than the open source drivers.... sorry to say, they support a lot more now a days.