PDA

View Full Version : Image::Magick



ebrowne
February 25th, 2005, 03:14 AM
Hey I'm having trould installing Image::Magic on my system using perl can anyone tell me what packages I need installed to get this working
Thanks

WW
February 25th, 2005, 05:38 AM
The perlmagick package is in warty's universe repository. Is that what you are trying to install?

ebrowne
February 25th, 2005, 02:04 PM
Yea that's the package I tried installing using CPAN first but that failed and now I can't get it to install using synaptic or apt-get any ideas?

"perlmagick: Depends: libmagick6 (= 5:6.0.2.5-1ubuntu1) but 5:6.0.2.5-1ubuntu1.3 is to be installed"

Is the message from both synaptic and apt-get

ebrowne
February 25th, 2005, 02:35 PM
Hey,
sorry about that I solved the problem with anoter post by adding universe to my security line in /etc/apt/source.list


Thanks though