PDA

View Full Version : [SOLVED] I accidently made everything BIG



Nikola Georgiev
February 25th, 2011, 10:05 AM
I am using Ubuntu 10.04 LTS - the Lucid Lynx - released in April 2010 and supported until April 2013.
Here's the problem.
I pushed some keyboard combination (I don't know exactly what combination), and everything became bigger: the desktop, the browser, everything.
First I thought it was the firefox zoom. Well, it's not that.
Then I thought it was the monitor resolution, it's not that.
Then I researched the problem and found out that it could be some kind of Ubuntu zoom option, but my visual effects are set to "None".
Then I thought it was the video card settings or drivers. BUT I don't even know what type of video card I'm using. It's integrated to the motherboard and I think it's Intel.

Before that, everything was normal.


Any help would be useful. Thanks in advance.

Joeb454
February 25th, 2011, 10:25 AM
It sounds like it might be an accessibility option. I think the 'Universal Access' settings are found under the System > Preferences menu. I can't say for sure as I'm not at an Ubuntu machine at the moment.

Nikola Georgiev
February 25th, 2011, 11:17 AM
It sounds like it might be an accessibility option. I think the 'Universal Access' settings are found under the System > Preferences menu. I can't say for sure as I'm not at an Ubuntu machine at the moment.
I couldn't find that "Universal Access" in the System -> Preferences menu..:confused:

howefield
February 25th, 2011, 11:18 AM
Try looking for System > Assistive Technologies.

Nikola Georgiev
February 25th, 2011, 04:55 PM
Try looking for System > Assistive Technologies.
And then what?

Sorry for them stupid questions, but I'm using Ubuntu from a week ago..

migs73
February 25th, 2011, 05:40 PM
Try and uncheck enable assistive technologies, then click 'close and log out'.

Log back in and hopefully it should be back to normal.

Mike :)

Nikola Georgiev
February 25th, 2011, 05:59 PM
Try and uncheck enable assistive technologies, then click 'close and log out'.

Log back in and hopefully it should be back to normal.

Mike :)

It was unchecked. I tried it, didn't work. Still everything is like zoomed x2.

migs73
February 25th, 2011, 06:09 PM
Type
lspci into terminal and post back the results here. That'll tell what type your video card is.

Nikola Georgiev
February 25th, 2011, 06:20 PM
Type
lspci into terminal and post back the results here. That'll tell what type your video card is.

00:00.0 Host bridge: Intel Corporation 82945G/GZ/P/PL Memory Controller Hub (rev 02)
00:02.0 VGA compatible controller: Intel Corporation 82945G/GZ Integrated Graphics Controller (rev 02)
00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 01)
00:1c.0 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 1 (rev 01)
00:1c.1 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 2 (rev 01)
00:1d.0 USB Controller: Intel Corporation N10/ICH7 Family USB UHCI Controller #1 (rev 01)
00:1d.1 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #2 (rev 01)
00:1d.2 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #3 (rev 01)
00:1d.3 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #4 (rev 01)
00:1d.7 USB Controller: Intel Corporation N10/ICH 7 Family USB2 EHCI Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev e1)
00:1f.0 ISA bridge: Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge (rev 01)
00:1f.1 IDE interface: Intel Corporation 82801G (ICH7 Family) IDE Controller (rev 01)
00:1f.2 IDE interface: Intel Corporation N10/ICH7 Family SATA IDE Controller (rev 01)
00:1f.3 SMBus: Intel Corporation N10/ICH 7 Family SMBus Controller (rev 01)
01:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 01)

Nikola Georgiev
February 26th, 2011, 02:21 AM
So... any ideas, what should I do now? :/

Hakunka-Matata
February 26th, 2011, 02:27 AM
How about Ctrl, Alt, - (minus key) that's zoom function, and I don't know if it shows up anywhere in menus or not. You can hit it repeatedly and it will make things very big, or small

Nikola Georgiev
February 26th, 2011, 02:12 PM
How about Ctrl, Alt, - (minus key) that's zoom function, and I don't know if it shows up anywhere in menus or not. You can hit it repeatedly and it will make things very big, or small
Nope, didn't work...

Nikola Georgiev
February 27th, 2011, 01:02 PM
Someone else have an idea?

howefield
February 27th, 2011, 01:20 PM
Just to clarify, can you see all of your desktop but everything is big, or do you see only a portion of your desktop ?

Nikola Georgiev
February 27th, 2011, 03:41 PM
Just to clarify, can you see all of your desktop but everything is big, or do you see only a portion of your desktop ?
I can see all of my desktop but everything is bigger.
Here's an attached screenshot (I made my icons smaller, so I could see all of them).

vivek.pandey
February 27th, 2011, 04:29 PM
seeing your desktop , everything seems normal.but one question is that mystery zoom exists after a restart?

Frogs Hair
February 27th, 2011, 04:29 PM
Here is some documentation for keyboard shortcuts , maybe you can figure out what you did. This could be dated because some of these don't work with my key board. https://help.ubuntu.com/community/KeyboardShortcuts

vivek.pandey
February 27th, 2011, 04:33 PM
may be you scrolled the mouse up while pressing ctrl key.(or scrolled up from your touch pad while pressing ctrl) if it is so scroll down pressing ctrl

Vaphell
February 27th, 2011, 04:44 PM
maybe lower resolution is set or DPI settings were altered? i admit it's hard to change it by accident but who knows

Nikola Georgiev
February 27th, 2011, 05:29 PM
seeing your desktop , everything seems normal.but one question is that mystery zoom exists after a restart?
Ok, here's the screenshot (Screenshot2) without the changes I made (putting the icon view default to 66%).
At Screenshot1 you can see how big is, for example the youtube player.
The screenshots are at the end of the post.
I tried restarting, of course, it didn't work.


Here is some documentation for keyboard shortcuts , maybe you can figure out what did. This could be dated because some of these don't work with my key board. https://help.ubuntu.com/community/KeyboardShortcuts

I went through the list, couldn't find anything helpful.

I researched the problem and found out that it could be some kind of Ubuntu zoom option, but my visual effects are set to "None".



may be you scrolled the mouse up while pressing ctrl key.(or scrolled up from your touch pad while pressing ctrl) if it is so scroll down pressing ctrl
Tried that.


maybe lower resolution is set or DPI settings were altered? i admit it's hard to change it by accident but who knows

Then I thought it was the monitor resolution, it's not that.
The DPI is 96, it's the same as before.



Someone earlier mentioned that the drivers could be the problem. If it is, how can I reinstall them? :confused:





.

vivek.pandey
February 27th, 2011, 06:34 PM
hey try these link
http://linuxfud.wordpress.com/2007/02/14/how-to-reset-ubuntugnome-settings-to-defaults-without-re-installing/

http://www.linuxquestions.org/questions/linux-newbie-8/please-tell-me-how-to-reset-my-screen-resolution-or-reinstall-ubuntu-via-the-terminal-621567/

http://www.linuxquestions.org/questions/linux-newbie-8/please-tell-me-how-to-reset-my-screen-resolution-or-reinstall-ubuntu-via-the-terminal-621567/

Frogs Hair
February 27th, 2011, 06:51 PM
When you have Firefox open and use Ctrl + Alt and move the mouse wheel are you able to zoom in and out ?

Nikola Georgiev
March 4th, 2011, 11:57 AM
Tried those links also, didn't work.
I now have a problem with the youtube player (maybe flash problem).
The colours are going crazy. Tried to reinstall flash, but I couldn't.
Now I'm thinking about reinstalling the whole OS from scratch..

Nikola Georgiev
March 5th, 2011, 01:18 PM
Should I reinstall or what?

ikt
March 5th, 2011, 01:51 PM
Should I reinstall or what?

You can reinstall if you want to, it's up to you, though I can't see the zoom issue in your screenshots :confused:

Also the flash issue has some work arounds here:

http://ubuntuforums.org/showthread.php?t=1698956&page=8

Nikola Georgiev
March 6th, 2011, 11:17 AM
You can reinstall if you want to, it's up to you, though I can't see the zoom issue in your screenshots :confused:

Also the flash issue has some work arounds here:

http://ubuntuforums.org/showthread.php?t=1698956&page=8

Well, no one sees the size problem, maybe I'm going crazy, don't know... :(
A few questions:
1. If I reinstall, would the drivers install themselves automatically?
2. Would I lose some of the information on my HDD and how should I protect it (I'm new to Ubuntu).

Also, big thanks on the flash problem, I'm just reading the information you gave me right now. :)

Nikola Georgiev
March 8th, 2011, 01:15 AM
It was a Resolution issue. Finally I fixed it. Thanks to all for the help.

Hakunka-Matata
March 9th, 2011, 02:19 PM
Explain what settings were changed please.

Nikola Georgiev
March 9th, 2011, 11:36 PM
Explain what settings were changed please.
It was (of course) the easiest thing. I'm dumb, haha.
There was a higher resolution (1280x1024) which is 5:4, because of which I neglected it.
I still don't know how I changed the resolution with only some shortcut key combination..


Looks like I was losing your time. Sorry about that. : )

Hakunka-Matata
March 9th, 2011, 11:48 PM
Hey, not to worry, thanks.

Nikola Georgiev
March 12th, 2011, 10:07 PM
... delete this post ...

Nikola Georgiev
March 13th, 2011, 08:42 PM
... delete this post ...