PDA

View Full Version : [SOLVED] Wireless network swithced off- help me switch it back on!



Eddison
February 24th, 2011, 09:23 PM
Switched off my wireless network some time ago, as it was bothering me. Everytime the computer was switched on it would keep giving me messages about connecting and so on. So I found out how to completely disable the wireless network.
This was great as Ubuntu never asked me to connect. Thing is I can't remember how I did it, and now I can't switch it on :lolflag:

Any suggestions?


eddison

Eddison
February 24th, 2011, 09:38 PM
SOLVED!

Ok panic over!
found out how I disabled wireless. The original problem was Ubuntu pestering me about connecting with the wireless network, when I already had a wired connection. I have a Samsung laptop, and simply disabled wireless in the boot sequence.

For beginners, press F2 or similar to go to boot meny, when the laptop or PC is booting up. then find wireless and change the value to 'always on' 'always off' or better 'last status' which means the laptop will remember if wireless was on or not.

thanks for looking
eddison