PDA

View Full Version : [ubuntu] Problems with Samsung 55V monitor



raunhar
February 18th, 2011, 01:46 PM
I have samsung 55v Monitor and am using Ubuntu 10.04.
If I take the screen resolution to 1200 x 800, the mouse pointer vanishes. If resolution kept to 800 x 600, the it works fine.
How to set it right so that both work.

bobcollard
February 19th, 2011, 02:52 AM
I have samsung 55v Monitor and am using Ubuntu 10.04.
If I take the screen resolution to 1200 x 800, the mouse pointer vanishes. If resolution kept to 800 x 600, the it works fine.
How to set it right so that both work.
Not clear which desktop you are using, each uses a different way to get to the mouse settings. Try to increase the size of the cursor before increasing the resolution. My resolution is 1920x1080 and even a size 18 cursor seems small. You also might try a cursor with more color like Oxygen extra colors.

raunhar
February 19th, 2011, 05:59 AM
Its a GNOME desktop.
The pointer is not showing up even on 800 x 600 resolution now.

I had a fresh install of 10.04. Before that I had installed 9.04 and the pointer was showing up properly on 1200 resolution.

The mouse movement is there but no pointer.

bobcollard
February 19th, 2011, 12:14 PM
Its a GNOME desktop.
The pointer is not showing up even on 800 x 600 resolution now.

I had a fresh install of 10.04. Before that I had installed 9.04 and the pointer was showing up properly on 1200 resolution.

The mouse movement is there but no pointer.
Is that 10.04 or 10.04-2? The newest download has fixes. Get it here:
http://cdimage.ubuntu.com/releases/10.04/release/