PDA

View Full Version : [SOLVED] Cant install updates...



abnordude
February 17th, 2011, 09:49 AM
This is being displayed.


Requires installation of untrusted packages

The action would require the installation of packages from not authenticated sources.

maqtanim
February 17th, 2011, 11:13 AM
May be you are putting some new PPAs. If you are sure that those PPAs donot contain any harmful, I mean if you trust those source then you can avoid this message.

PunkLV
February 17th, 2011, 11:47 AM
I maybe am misunderstanding this, but, please post the output of

cat /etc/apt/sources.list

abnordude
March 4th, 2011, 05:00 PM
May be you are putting some new PPAs. If you are sure that those PPAs donot contain any harmful, I mean if you trust those source then you can avoid this message.


i think that is the problem. Thanks. I think I got it.