PDA

View Full Version : [ubuntu] Getting Wireless Network to Work



andrew1992
February 16th, 2011, 04:13 AM
Hello! I just installed the Ubuntu 10.10 Desktop release. I am entirely new to linux, and I seem to be aving some issues with setting up a wireless network. I have dual-booted my machine, and I can connect to the network just fine on Windows. Any ideas? I'll post relevant information upon request.

Thanks!

Mariane
February 16th, 2011, 04:16 AM
Have you tried wifi-radar?

Mariane

Bucky Ball
February 16th, 2011, 04:17 AM
Welcome.

Is the card actually up and you can see networks?

If not, have you plugged in an ethernet cable, gotten online and gotten updates? That may well pick up your card and offer drivers/firmware.

Always include machine type and other relevant details.

Try System>Administration>Additional Drivers. Anything there? Get online, get updates, and try that again. If still no luck, open a terminal (Appications>Accessories>Terminal) and paste or type this:


lspciLook for a line near the bottom that says, 'Network Controller.' Post that back here and we will know what card your using. ;)

Incidentally, 10.04 LTS (long term support) is a smoother ride for a newcomer and is more stable (supported until April 2013). Good luck.

* Mariane, don't think that has anything to do with OPs problem. ;)

andrew1992
February 16th, 2011, 03:26 PM
Thanks for the responses! I typed in the "lspci" command, and it appears to recognize my network card. It is Realtek RTL8192E Wireless Lan controller. I've taken a look at ndiswrapper, but apparently this card is supported by Ubuntu, so I'm not realsly sure what to do. Other than this, I cannot see any of the networks I created, so I don't think the card is actually up.

andrew1992
February 18th, 2011, 05:23 PM
Any ideas?

shutupsquare
February 18th, 2011, 06:25 PM
Does ubuntu show you the little wireless symbol in the top right of your screen?

andrew1992
February 18th, 2011, 07:36 PM
I have a Network Manager Icon, if that's what you mean...it seems as though it doesn't detect any networks at all.

Bladeforger
February 18th, 2011, 07:59 PM
I had the same issues, and the WICD Network Manager fixed it for me. Download with Synaptic. OH, you have to plug in directly to download it, then you can unplug the direct wired connection and proceed with the wireless.
Keith