PDA

View Full Version : [SOLVED] "yelp" doesn't open



kp goin
February 15th, 2011, 07:52 PM
This is what comes up when I CLI "yelp":

dukecity@dukecity-SX2801:~$ yelp

(yelp:2525): Gtk-CRITICAL **: IA__gtk_tool_button_new: assertion `icon_widget == NULL || GTK_IS_MISC (icon_widget)' failed

(yelp:2525): GLib-GObject-WARNING **: invalid (NULL) pointer instance

(yelp:2525): GLib-GObject-CRITICAL **: g_signal_connect_data: assertion `G_TYPE_CHECK_INSTANCE (instance)' failed

(yelp:2525): Gtk-CRITICAL **: IA__gtk_toolbar_insert: assertion `GTK_IS_TOOL_ITEM (item)' failed

(yelp:2525): Gtk-CRITICAL **: IA__gtk_tool_button_new: assertion `icon_widget == NULL || GTK_IS_MISC (icon_widget)' failed

(yelp:2525): GLib-GObject-WARNING **: invalid (NULL) pointer instance

(yelp:2525): GLib-GObject-CRITICAL **: g_signal_connect_data: assertion `G_TYPE_CHECK_INSTANCE (instance)' failed

(yelp:2525): Gtk-CRITICAL **: IA__gtk_toolbar_insert: assertion `GTK_IS_TOOL_ITEM (item)' failed

Any suggestions?
I am running Ubuntu 10.10 Maverick Meerkat Release i386 (20101007)

Frogs Hair
February 15th, 2011, 08:08 PM
Yelp was very slow to open and I had to wait , but it seems to be opening normally once it was opened. I'm thinking it was connection related in my case.

kp goin
February 16th, 2011, 03:59 PM
I think it has something to with the failed message I included.
"YELP" does not come up after a wait.

kp goin
March 11th, 2011, 04:53 PM
...ah, I didn't realize it came up in the form of a web page - whanna get away...?