PDA

View Full Version : [ubuntu] mega glest not running



learning\o.o/10.10
February 8th, 2011, 12:39 AM
I am new to ubuntu and am running 10.10 on my net book I have installed a rts called mega glest however when I run it nothing happens no errors pop up or anything is there something im missing?

tomreyn
July 14th, 2012, 02:18 PM
Hi,

I'm a bit late to reply, but I guess it's better now than never.

Please ensure your PC matches the minimum system requirements, as documented in the MegaGlest README, which is included in the MegaGlest package (http://packages.ubuntu.com/search?keywords=megaglest&exact=1) (available since Ubuntu 12.04) and also available at http://readme.megaglest.org. In your local package installation this file should be located in /usr/share/doc/megaglest/.

If your PC matches these requirements and you are still unable to use the game using the Ubuntu package, please file a bug report at
https://bugs.launchpad.net/ubuntu/+source/megaglest/+filebug

You may also try to use the upstream installer (non-packaged, installs into your home directory) or install manually from archive files, both of which are available at http://megaglest.org

Hope this helps,

Tom

overdrank
July 14th, 2012, 02:19 PM
http://img147.imageshack.us/img147/5451/necromancing.jpg
From the Ubuntu Forums Code of Conduct (http://ubuntuforums.org/index.php?page=policy).

If a post is older than a year or so and hasn't had a new reply in that time, instead of replying to it, create a new thread. In the software world, a lot can change in a very short time, and doing things this way makes it more likely that you will find the best information. You may link to the original discussion in the new thread if you think it may be helpful.
Thread closed.