View Full Version : [ubuntu] Cannot type lowercase 'L' in gnome-terminal

tzjin anthony ks
February 4th, 2011, 08:49 PM
Hi, All.

A few minutes ago, without any apparent reason, my gnome-terminal started refusing acceptance of lowercase 'L'. When I hit the 'L' key, the menu toggles between visible and hidden. Note, this is lower case 'L', not uppercase.

Does anyone know of any probable causes, and likely fixes?



February 4th, 2011, 10:47 PM
Sounds like you accidentally set a keyboard shortcut. Try this command:

gconftool -s -t str /apps/gnome-terminal/keybindings/toggle_menubar disabled