PDA

View Full Version : [SOLVED] theWord Bible program and Wine - Lockup



ChrisNZ
January 23rd, 2011, 10:44 PM
Hi anyone out there using this software with Wine on Ubuntu 10.04 (Lucid Lynx)?

I have installed it on the latest version of Linux (on a laptop - IBM Thinkpad T42 - yeh its old but it was free ;) ) without any problems, however on my tower box it was running a few weeks ago then I tried today. Something has upset it? I have updated the Ubu-software and Wine and still no go. It starts up, shows everything, tries to show all modules and ask's for auto update options, then locks and nothing can be accessed with mouse or keyboard controls.

Has anyone else used this program and solved any issues with it?

Heres is the site I got it from.
http://www.theword.net/index.php?article.usermods&l=english

The latest version of the Word is 3.2.1.1160 published on Jan 22, 2011 I'll try moving to the latest version and see if this helps, and place feedback here.

Thanks in Advance on this one!

Cheers
Chris
NZ

pi3.1415926535...
April 5th, 2011, 01:45 AM
Have you tried installing a different version of WINE?

ChrisNZ
April 6th, 2011, 06:47 AM
This has since been fixed. Unknown how! The System has been updated to 10.10 Maverick and Wine has been updated as well. So it has been since running March onwards.