PDA

View Full Version : problems with .24



simonnev
January 19th, 2011, 08:42 PM
Anybody having problems with .24?

system was running fine then totally screwed up, in the end tried reinstall (with updates) but to no-avail, just get problems ranging from bad dvb-s cards, mythweb not working... nvidia drivers up the wall..

or is it just me ?

mythfrontend version: fixes/0.24 [v0.24-112-g40df4b6]

doing clean install from disk to get hopefully a working sys again.. with no updates from mythbuntu repo's

simon

simonnev
January 19th, 2011, 08:42 PM
Anybody having problems with .24?

system was running fine then totally screwed up, in the end tried reinstall (with updates) but to no-avail, just get problems ranging from bad dvb-s cards, mythweb not working... nvidia drivers up the wall..

or is it just me ?

mythfrontend version: fixes/0.24 [v0.24-112-g40df4b6]

doing clean install from disk to get hopefully a working sys again.. with no updates from mythbuntu repo's

simon

LowSky
January 19th, 2011, 09:24 PM
working fine, with fixes and updates since release of 10.10

simonnev
January 19th, 2011, 09:47 PM
mine was ok then all screwed after updates..
just did clean install 10.10 with .23 on and no problems!
simon

simonnev
January 19th, 2011, 10:03 PM
just done a clean install with 10.10 and myth.23 no problems at all,
think i will clone my drive before i update to again to .24..

the problem seems to have started when i added a secbackend which was updated to the latest ver on saturday then i updated the masterbackend to the same version. using the mythbuntu repo's

simon

simonnev
January 19th, 2011, 10:09 PM
just done a clean install with 10.10 and myth.23 no problems at all,
think i will clone my drive before i update to again to .24..

the problem seems to have started when i added a secbackend which was updated to the latest ver on saturday then i updated the masterbackend to the same version. using the mythbuntu repo's

simon

simonnev
January 19th, 2011, 10:35 PM
sorry about double posts:confused::o

Chunk of Earth
January 20th, 2011, 08:54 PM
Anybody having problems with .24?
.
:
or is it just me ?
mythfrontend version: fixes/0.24 [v0.24-112-g40df4b6]
simon

I am. http://ubuntuforums.org/showthread.php?t=1632963
mythfrontend version: v0.24-112-g40df4b6
(2:0.24.0+fixes.20110119.40df4b6-0ubuntu0mythbuntu2)
(and several prior versions)

It's a combination front end/back end. I've finally resorted to letting the back end handle the recordings and then firing up Xine to handle the playback. The wife is really impressed with that efficient maneuver (not!) The front end is totally useless to me except to when I manage to dredge up a little hope and try some settings changes.
The only "help" I received was to get chastised by the audio developer for changing configuration settings. Apparently, his presumptive code handles everything automagically -- except, oh wait, it doesn't.
My current research involves how to downgrade to .23 now that my database has a newer schema.
Good luck.

Chunk of Earth
January 21st, 2011, 12:49 AM
OMG!
Sorry about the post storm. Every post received an error when I posted it and didn't show up on the forum. The server must have cached them.
Looks like the admins have acknowledged the problem (http://ubuntuforums.org/showthread.php?t=1669956).

simonnev
January 21st, 2011, 07:08 PM
think you got it bad! we aint had tv for a week since all this started going up the wall.

theres only so much one can take with this system, now got problems with the dvb-s card at the wrong freq it was fine last week worked like a dream even the mrs and the kids used it I am now seriously thinking its time to move on!

Sage tv anyone?


simon

tgm4883
January 21st, 2011, 09:09 PM
Works fine on 10.04 and MythTV 0.24

simonnev
January 21st, 2011, 09:38 PM
Got my backend running .24 fine now, sweet as a nut, frontends all work fine no issues with them (couple of revo's 3610)

However got a new pc for a secondary backend and frontend in the lounge and cannot get the nvidia drivers to install at all, using 10.10 and a g210 nvidia card anyone?


thanks simon

williammanda
January 22nd, 2011, 02:59 AM
Got my backend running .24 fine now, sweet as a nut, frontends all work fine no issues with them (couple of revo's 3610)

However got a new pc for a secondary backend and frontend in the lounge and cannot get the nvidia drivers to install at all, using 10.10 and a g210 nvidia card anyone?


thanks simon

Using G210 on my system and everything is fine. How are you installing mythtv?

newlinux
January 22nd, 2011, 04:03 AM
I too have g210 on one of my systems (using 10.04). What problems are you having? What happens when you try and install nvidia drivers? What version and how are you installing them?

simonnev
January 22nd, 2011, 10:03 AM
hi
I have been using this repo: sudo add-apt-repository ppa:ubuntu-x-swat/x-updates

then i run: sudo apt-get update && sudo apt-get install nvidia-current nvidia-current-modaliases nvidia-settings

then sudo nvidia-xconfig

reboot

drops too shell, never had this problem before

thanks simon

newlinux
January 22nd, 2011, 05:00 PM
Have you looked at

/var/log/Xorg.0.log

for clues on what's going wrong?

simonnev
January 23rd, 2011, 12:03 AM
xorg log mentions module not loaded..

however i feel something is more amiss anybody using a gigabyte mobo GA-M68M-S2P ?

simonnev
January 25th, 2011, 10:01 PM
Got it all running at last..
Only thing is don't actually know what i did different to get the nvidia driver running, I downloaded from Nvidia again and re ran the install but this time it asked to remove Nouveau! which it did then after nvidia-xconfig and a reboot it works:-)

So now my setup (touch wood) is all running fine on .24

simon