PDA

View Full Version : [ubuntu] Disable dual monitors in a work space



NinjaWizard
January 8th, 2011, 05:09 PM
Hi.

I'm using Ubuntu 10.04 with dual monitors.

When I run a full screen program, and I want to e.g scroll to the right, I just send the mouse pointer over to my secondary monitor instead of scrolling in the primary monitor. To fix this I would like to disable the dual monitor in a specific workspace, or just boost the sensitivity to switching between monitors.

Can anyone help me with how I go about doing that?

NinjaWizard
January 11th, 2011, 04:53 PM
I'm doing a careful bump on this topic. Would be nice if someone could help me. :)