PDA

View Full Version : [gnome] Gnome Install Problem



Ted Reka
January 7th, 2011, 06:42 PM
Package dependencies cannot be resolved
This error could be caused by required additional software packages which are missing or not installable. Futhermore there could be a conflict between software packages which are not allowed to be installed at the same time.


That's my problem. I'm new to ubuntu and I would like to install new themes, now that I want to install Gnome, I can't install it. How can I fix it? I can't install it neither with Synaptic.

Thanks!

heyandy889
January 7th, 2011, 07:18 PM
Ted Reka, welcome to Ubuntu!

Um, I'm not really sure what the error message means. Ha ha, sorry.

I'm pretty sure that GNOME is the default graphical user interface (GUI) for Ubuntu. Do other things work, like games or the Internet? Also, which Ubuntu are you running?

You might find more info by typing the error message into a search engine like Google or the search engine for these Ubuntu forums.

Happy Ubuntu-ing. :-D