PDA

View Full Version : [ubuntu] hard disk partition created with ubuntu not appearing in Windows XP



raju50
January 2nd, 2011, 11:13 AM
I had used ubuntu 10.10. I had made partitions. Now, I am using Windows XP service pack 2. But I have lost 9 GB of my hard disk space.

mikewhatever
January 2nd, 2011, 11:19 AM
Windows can't see Linux file systems (ext2/3/4, etc) by default. If you want the partition to visible in both Ubuntu and Windows, format it as NTFS or FAT32, which are both Windows file systems.

raju50
January 2nd, 2011, 11:23 AM
How to format it as NTFS/FAT32?

Miter_J
January 2nd, 2011, 11:31 AM
When installing Ubuntu, there're options for you to choose which format you prefer, I remember.
But after installation, I don't know how to change it.

mikewhatever
January 2nd, 2011, 12:01 PM
How to format it as NTFS/FAT32?

Select a file system when formatting. You can use the Disk Utility under System->Administration.