PDA

View Full Version : [ubuntu] Install Gyachi



nimishalex
January 1st, 2011, 12:09 PM
How to install Gyachi in Ubuntu 10.04.. I tried

sudo add-apt-repository ppa:baudm
sudo apt-get update
sudo apt-get install gyachi


and

deb http://ppa.launchpad.net/baudm/ppa/ubuntu lucid main
deb-src http://ppa.launchpad.net/baudm/ppa/ubuntu lucid main

But these both are not working for me. Plz help me to find a solution

gandaran
January 1st, 2011, 12:56 PM
this is the correct PPA gyachi
https://launchpad.net/~loell/+archive/ppa

sudo add-apt-repository ppa:loell/ppa

nimishalex
January 1st, 2011, 02:16 PM
this is the correct PPA gyachi
https://launchpad.net/~loell/+archive/ppa (https://launchpad.net/%7Eloell/+archive/ppa)

sudo add-apt-repository ppa:loell/ppa

Hi, this ppa is also not working for me ..


sudo add-apt-repository ppa:loell/ppa
sudo apt-get update
sudo apt-get install gyachi
[
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package gyachi


. Plz help to find a solution.. thanks ..

gandaran
January 1st, 2011, 04:41 PM
what version of ubuntu do you have installed?

update
did you get any errors running

sudo apt-get update
I did and looks like that server is down for the moment so try maybe tomorrow

nimishalex
January 1st, 2011, 07:00 PM
Ubuntu 10.04 ... I didnt get any errors .. , i will try it tomorrow.
thanks............

loell
January 2nd, 2011, 01:18 AM
try

https://launchpad.net/~adilson/+archive/experimental

nimishalex
January 2nd, 2011, 08:34 AM
Thanks..........Its works......................

Ravenshade
January 2nd, 2011, 08:52 AM
that was the most doubt ridden thanks I've ever seen on these forums. Make sure to mark the topic as solved once those doubts have been erased.

nimishalex
January 2nd, 2011, 09:22 AM
Hi ravenshade

Where i can find the sloved prefix.I just add a tag "solved" into this.. I dont know it's the exact way of doing this.Thanks

Czvp
February 5th, 2011, 01:31 AM
Originally Posted by gigelb http://ubuntuforums.org/images/buttons/viewpost.gif (http://ubuntuforums.org/showthread.php?p=9952238#post9952238)
Found a solution that works for me on Ubuntu 10.10

type in terminal

sudo add-apt-repository ppa:adilson/experimental
sudo apt-get update
sudo apt-get install gyachi

Hope it works for you.



that worked for me man. check it out
voice chat doesnt though, im looking for a solution now.

finisdiem
February 23rd, 2011, 11:10 PM
Originally Posted by gigelb http://ubuntuforums.org/images/buttons/viewpost.gif (http://ubuntuforums.org/showthread.php?p=9952238#post9952238)
Found a solution that works for me on Ubuntu 10.10

type in terminal

sudo add-apt-repository ppa:adilson/experimental
sudo apt-get update
sudo apt-get install gyachi

Hope it works for you.



that worked for me man. check it out
voice chat doesnt though, im looking for a solution now.

that code worked for me too. but i also cant use voice chat. when i click the button it say "voice chat enabled" but cant get passed that.

did they stop working on this package?