PDA

View Full Version : Fun Error with forums



hamiltjr
February 22nd, 2005, 08:34 PM
When trying to link my avatar to a URL, I received the following error...

Warning: feof(): supplied argument is not a valid stream resource in /includes/functions_upload.php on line 120

Warning: fread(): supplied argument is not a valid stream resource in /includes/functions_upload.php on line 122

Warning: feof(): supplied argument is not a valid stream resource in /includes/functions_upload.php on line 120

Warning: fread(): supplied argument is not a valid stream resource in /includes/functions_upload.php on line 122

Warning: feof(): supplied argument is not a valid stream resource in /includes/functions_upload.php on line 120

Warning: fread(): supplied argument is not a valid stream resource in /includes/functions_upload.php on line 122

Warning: feof(): supplied argument is not a valid stream resource in /includes/functions_upload.php on line 120

Warning: fread(): supplied argument is not a valid stream resource in /includes/functions_upload.php on line 122

Warning: feof(): supplied argument is not a valid stream resource in /includes/functions_upload.php on line 120

Warning: fread(): supplied argument is not a valid stream resource in /includes/functions_upload.php on line 122

etc... etc.. it just repeats. Looks like an infinite loop!

kassetra
February 22nd, 2005, 08:49 PM
Ooooh, ok, I'll let the admin know... thank you for reporting this issue!

ubuntu-geek
February 22nd, 2005, 09:02 PM
what was the format of the url you entered? I cant seem to reproduce this error.