PDA

View Full Version : [ubuntu] Ubuntu installation



muthu31kumar
December 31st, 2010, 05:33 PM
Hi everybody,,

I'm using windows 7 with 1gb of ram.
Now i have installed ubuntu latest version and some other previous version in both inside the windows and alternate also.

the problem is , after i got login into os the sysytem is hanged.'

Kindly provide me the solution.

Rubi1200
December 31st, 2010, 05:36 PM
Hi and welcome to the forums :-)

Do you mean you have a Wubi install AND a separate Ubuntu install on a partition?

We need you to boot the computer with a LiveCD choosing to try not install

At the live desktop, download and run the boot info script linked at the bottom of my post (instructions included)

Post the results back here please

Thanks

muthu31kumar
December 31st, 2010, 05:45 PM
Hi,

Actually first i have installed via wubi. then i had formatted that.

Next, I have installed via Live CD with the new partitioning.

In both I'm facing the same problem.

Sure, I'll try the above procedure and confirm.

muthu31kumar
December 31st, 2010, 06:00 PM
Hi,

I have tried that procedure by try ubuntu without installation,

the same problem here also

after login into machine, computer got hanged.

kindly advice.

Rubi1200
December 31st, 2010, 06:01 PM
Hi,
okay, no problem.

Please also post the full specifications for the computer.

Thanks.

muthu31kumar
January 1st, 2011, 11:13 AM
HI,

I am using core2 duo processor with 1 GB Ram.

Currently WIN 7 professional installed.

Rubi1200
January 1st, 2011, 11:24 AM
Are you able to boot the LiveCD?

What graphics card do you have installed?

muthu31kumar
January 2nd, 2011, 02:34 AM
I'm not using any graphics card.

And I'm able to boot and got the desktop.after that the computer got hangs and unable to do anything.

Rider4jc
January 2nd, 2011, 02:56 AM
I'm trying to load Ubuntu 10.10 on a desktop that has no OS. Here's the thing, it's in a room with no hardwire but I'm trying to set it up wireless. I have the OS on CD. When I start the install process, it says I have to have 3 things: 2.6g of memory, connected to a power source (really?) and connected to the internet.
The problem is, I have the install disk for the wireless antenna for the desktop but how do I put it on the hard drive without the OS when the OS requires internet access to install?