PDA

View Full Version : [ubuntu] Loading on old servers,install goes good then disk error



jokerscool
December 30th, 2010, 10:59 PM
Loading on old servers,install goes good then disk error. I have tried on 2 different machines and 4 different HDD. so I am assuming I need a custom install command. no acpi? no idea, I am lost all help appreciated.

XeonBloomfield
December 30th, 2010, 11:10 PM
Installation disk error or machine disk error?

Which version of Ubuntu did you try to install?

no2498
December 30th, 2010, 11:13 PM
check the disk for errors first
you may have a bad burn

jokerscool
December 30th, 2010, 11:25 PM
I have tried from 7.10 to 10.10, including snailmailed Install disk and mint,susi 10.x. media is fine. tried on several hard drives ,pata and scsi.same disk error after install.looked at apm and set proper in bios(so is boot options) . so I am thinking I need a custom install on my old servers(2.4 and 2.8 2x Zeons/2gigs) thanx fellas I can see installs from liveCD

arpanaut
December 30th, 2010, 11:55 PM
If your disks have ever been a part of a raid array, these may help:

http://ubuntuforums.org/showpost.php?p=8334643&postcount=4

http://ubuntuforums.org/showpost.php?p=9471515&postcount=2

Some more specific info on the exact error message and when it occurs would be helpful too.

jokerscool
December 31st, 2010, 12:01 AM
no raid, single drive set up(no raid on drives ever) as mentioned,I can see installed OS from liveCD , maybe a grub config issue? the error occurs after install and after BIOS it says "disk error", like what it would say if there was no drive there.

arpanaut
December 31st, 2010, 12:10 AM
Try the suggestion here:

http://ubuntuforums.org/showpost.php?p=10284418&postcount=8

The script should give useful information