PDA

View Full Version : [ubuntu] cx8 cmov required for install



lw.white
December 30th, 2010, 10:57 AM
Hi, I am trying to install Ubuntu Netbook 10.10 on a Via EPIA 800 c3 Mini Itx computer, with 638mb RAM and a 40 GB HDD. I could not get it to boot from a LiveCD, it hung at loading Bootlogo, so I have used Unetbootin. It now comes up with an error stating that:

This kernel requires the following features not present on your CPU
cx8 cmov
Unable to boot - please use a kernel appropriate to your CPU.

Can anyone help me with how to get around this?

DiGiTGOD
January 27th, 2011, 10:45 PM
I've got the same problem... does anyone know of an iso that will work???

How far back do I have to go? 9.04? 8.04?

I thought that an i386 disc would work on machines without cmov? is this a bug??

Rex75
March 2nd, 2011, 01:15 PM
After kernel 2.6.35 you need a cpu which supports the command CMOV (Conditional Move).

It seems, that Ubuntu 10.04 LTS hast a older kernel 2.6.32. I will try this Ubuntu Version and let's see.

Rex75
March 3rd, 2011, 10:48 AM
With the older version I can start ubuntu, but the poor graphic onboard can't handle the desktop.

Btw. It's an Samuel 2 Via C3 (Eden) Prozessor, which has this problems.

lobstar
August 28th, 2011, 03:53 PM
Hi

Got the same chip/machine and trying to blow some life into it.

Did you get anything to work with it ?