PDA

View Full Version : [ubuntu] install is stuck at partition ??? ???



deezy23
December 24th, 2010, 08:02 AM
I am trying to turn an old HP Pavillion 6630 desktop into a home server, and due to my own relative inexperience using linux I decided on a ubuntu server. However, when I get to the partitioner it shows me an error screen:
[!!] Partition disks
??? ???
<Go Back> <Continue>

I can only choose to go back or continue, and no matter which one i press it goes to a non-responsive blue screen. A slightly worse version of the BSoD if you will. I assumed this was a hardware problem initially, however the hard drive boots fine into windows still, and it still might be a hardware issue, I would just like some other input on what the problem might be.

windependence
December 24th, 2010, 08:32 AM
Try wiping the drive using a boot disk. If you were more experienced I would tell you to zero the drive using dd, but I don't really want to overwhelm you. There are plenty of free tooks out there to run from a bootable disk to do this, unless of course you are planning to dual boot in which case that may be the root of the problem. Can you give us more info?

-Tim

deezy23
December 24th, 2010, 06:22 PM
Thanks for the response. Do you mean a windows boot disk or a linux? What I was planning on doing was wiping the entire drive and using the old system as a server. I had an idea of putting the ubuntu desktop edition on it first and then putting the server on over that, but couldn't think of any reason why that would necessarily work, so I haven't tried it yet.