PDA

View Full Version : [SOLVED] disable touchpad hp4720s



jalalee
December 8th, 2010, 03:31 AM
HP probook 4720s cannot disable touchpad. help appreciated using ubuntu 1010

jalalee
December 22nd, 2010, 11:36 PM
Fixed problem in mouse preferences by unclicking enable mouse clicks with touch pad as well as click disable touch pad while typing. mouse clicks with touch pad was the main problem

Bananasdoom
December 23rd, 2010, 12:02 AM
you should read thsis (http://ubuntu-ky.ubuntuforums.org/showthread.php?t=1564562) forum thread is might help some more, and remember to chnage your thread to solved when it is :)