PDA

View Full Version : [ubuntu] Update the wifidocs supported wireless cards!



espressobeanie
December 6th, 2010, 09:51 PM
This doc is very outdated. I don't know who compiled it, but it's very old and isn't up to pace with all the newer hardware that has been released over the past year.

grahammechanical
December 6th, 2010, 10:58 PM
Now is your chance! Update it! This is a community.

regards.