PDA

View Full Version : ubutu 9.04 trying to work assualtcube



masterrob213
December 3rd, 2010, 11:51 PM
* libSDL 1.2
* libSDL_image
* OpenAL
can anyone give me the turminal codes for those?

thatguruguy
December 4th, 2010, 01:12 AM
Where did you get your copy of assault cube? Did you install it from synaptic?

masterrob213
December 4th, 2010, 01:50 AM
http://assault.cubers.net/download.html and click the os you have and it will download

VastOne
December 4th, 2010, 02:20 AM
* libSDL 1.2
* libSDL_image
* OpenAL
can anyone give me the turminal codes for those?


Very clearly stated at the bottom of the link you gave...

If you're on a Debian or Ubuntu based system, you can run this command in a terminal to install these libraries:


sudo apt-get install libsdl1.2 libsdl-image1.2 libopenal1 libsdl-ttf2.0-0

masterrob213
December 4th, 2010, 02:42 AM
yea thats for all except the openAL file that is the only one i am missing...... i think

VastOne
December 4th, 2010, 02:52 AM
yea thats for all except the openAL file that is the only one i am missing...... i think


sudo apt-get install alsoft-conf

masterrob213
December 4th, 2010, 03:22 AM
that didn't work i got sudo apt-get install alsoft-conf
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package alsoft-conf

VastOne
December 4th, 2010, 03:58 AM
that didn't work i got sudo apt-get install alsoft-conf
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package alsoft-conf

Try Ubuntu Software Center or Synaptec and search for:

OpenAL-Soft

gbestrada
December 4th, 2010, 05:52 AM
yea thats for all except the openAL file that is the only one i am missing...... i think

Have you already tried to run the game because I'm also a Ubuntu user and when I tried
to install those libraries It says that the last one was not found using old ones instead .
then I ran the game and it worked perfectly. :p

masterrob213
December 4th, 2010, 06:29 PM
yes i tried to run it and i get a black screen and my computer freezes so i don't know what i am doing wrong

just a thought could it becouse of my graphics card? if so can anyone tell me how i can upgrade it?

or do i need to upgrade to 9.10