View Full Version : [ubuntu] 10.10 After install computer shuts down.

December 3rd, 2010, 09:22 PM
Hello everyone, I installed Ubuntu 10.10 last night by USB Drive, It worked for about 10 minutes, then shut down. After I rebooted, it stays on for somewhere near 3 minutes. Any help?

December 3rd, 2010, 09:24 PM
We need some more info about your hardware.

And are you sure your computer is not over heating? Make sure the processor and system fans are spinning. Sometimes they get stuck by cables around them or it might just be a fan failure. Most Bios have an option to see system and processor temperatures.

December 5th, 2010, 09:40 PM
Sorry about the slow reply.
I looked and all the fans are spinning. What info do you need to know about the computer?

December 5th, 2010, 09:50 PM
We need the specs.

Graphics card
Hard drive


December 5th, 2010, 10:03 PM
Ram: 8GB
Hard Drive:640GB
Graphics Card:Nvidia geforce GT 120

December 5th, 2010, 11:03 PM
It might be an Nvidia graphics card issue!?
Try this coutesy of Rubi200

Put the LiveCD in and boot up;

when you see the Ubuntu logo hit Enter;

Choose language and leave the default Try as a live cd or whatever it says again;

Important: hit F6 and then Esc to see the boot line

file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.lz quiet splash --

Now, again this is important, move the cursor backwards and remove quiet splash;

Add the following parameter:


In other words, the boot should look like this:

file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.lz nomodeset --

Now hit Enter.

You may have to toggle the F6 option a bit (do it first etc.).

If this gets the LiveCD booted and to the desktop, then we can go from there for a more permanent solution.

December 6th, 2010, 12:14 AM
I installed by USB. But I still tried to look for that and I didn't see any code like that... Maybe I'm not doing it at the right time? Please explain more if possible.