PDA

View Full Version : [SOLVED] Touchpad disabling



Shadowgamon
November 28th, 2010, 07:41 PM
well, I tried the option in the touchpad preference menu and the process detailed in the wiki (https://help.ubuntu.com/community/SynapticsTouchpad) but both inexplicably reset every couple of minutes.



What I want to know is : Is it something I did wrong or is it just the software?
do I need gsynaptics?
If so, how do I go about downloading it, since the wiki is a little vague about it

Megaptera
November 28th, 2010, 08:00 PM
You could have a look at "Touchpad Indicator" which " Lets You Quickly Enable / Disable The Touchpad"

http://www.webupd8.org/2010/11/touchpad-indicator-lets-you-quickly.html

Shadowgamon
November 28th, 2010, 08:05 PM
You could have a look at "Touchpad Indicator" which " Lets You Quickly Enable / Disable The Touchpad"

http://www.webupd8.org/2010/11/touchpad-indicator-lets-you-quickly.html
looks good, I also found a helpfull tutorial in the forums via life hacker. the one problem is, I'm yet to updgrade to 10.10, this is the first thing to incline me to do so.
Ill let you know if it works


Thanks :3

Megaptera
November 28th, 2010, 08:47 PM
You're welcome ... hope you get something to make it work!