PDA

View Full Version : [ubuntu] Asus G60vx 'Places' doesn't work and no headphone sound



Retrospecd
November 20th, 2010, 10:35 PM
I looked through the forums for an answer and I didn't find one that worked so I'll post here and see if I can get some help.

First off, I'm a complete noob with regards to Linux Ubuntu, I was actually trying to install a dual-boot with Win7 on my Asus G60vx but removed the wrong partition so now I'm forced to learn Ubuntu because I don't have my recovery live disk but I do have all my files backed up on an external hard drive. I just don't know how to restore from there.

But anyway...
I have a Realtek ALC663 sound card and sound works but skips when I play SC2 and no headphone sounds at all. I also have a Razer Megalodon which also doesn't work but the computer recognises it as an input device.

Also, every time I click a file folder under "Places" it always brings a pop-up of "file not found" only the icon paths under the folder paths work.

If anyone can help at all I would greatly appreciate it. Also, when you post please write in step by step. I've been able to do some things but the terminal is a puzzle to me. I've basically been able to copy and paste things into the terminal to figure out things.

gordintoronto
November 21st, 2010, 02:10 AM
What version of Ubuntu did you install?

I couldn't figure out what you were saying about Places. Did you go into Edit/Preferences to set it up the way you like it? For example, I always want to double-click to go into a folder.

Retrospecd
November 21st, 2010, 02:17 AM
What version of Ubuntu did you install?

I couldn't figure out what you were saying about Places. Did you go into Edit/Preferences to set it up the way you like it? For example, I always want to double-click to go into a folder.

currently using ubuntu 10.10
and Places located on the top bar
when I click on the folders there it says file not found
though 'my computer' works and so does 'my network'

Retrospecd
November 21st, 2010, 06:24 PM
/bump

Retrospecd
November 25th, 2010, 08:07 AM
/bump

Anyone know how to fix these?

AllGamer
February 14th, 2012, 05:52 PM
solution here http://ubuntuforums.org/showthread.php?t=1649956