View Full Version : [ubuntu] Ubuntu 10.10 Internet working but Evolution Mail and gTalk not working

November 17th, 2010, 08:17 AM

I have a Dell Latitude D530 Laptop (500 GB HDD). Installed Windows XP and then Ubuntu 10.10 to do dual boot. everything works fine in Windows XP.

In Ubuntu 10.10 I had issues connecting to Internet(Through Wirelss), I was able to rectify this issue by dsiable ipv6 from firefox about:config and setting true to network.dns.disableIPv6. After this I was able to connect to internet and browse websites from Firefox.

But I am having Issues with Evolution Mail(Connection Timed Out) and Google Talk Client(Connection Timed Out).Empathy Internet Messaging gets connected fine.

I was wondering if I will have to disable IPv6 System wide and hence I added the following lines to /etc/sysctl.conf

#disable ipv6
net.ipv6.conf.all.disable_ipv6 = 1
net.ipv6.conf.default.disable_ipv6 = 1
net.ipv6.conf.lo.disable_ipv6 = 1

Restarted the OS and tried connecting. But Still It does not go through

My Firewall is also disabled.

sudo ufw status
status : inactive

I have the following entry in /etc/resolv.conf
# Generated by NetworkManager

ping this is the output

64 bytes from icmp_req=1 ttl=255 time=9.16 ms
64 bytes from icmp_req=2 ttl=255 time=2.11 ms
64 bytes from icmp_req=3 ttl=255 time=2.27 ms
64 bytes from icmp_req=4 ttl=255 time=2.36 ms

I did a ping ubuntu.com

64 bytes from ubuntu.com ( icmp_req=1 ttl=48 time=182 ms
64 bytes from ubuntu.com ( icmp_req=2 ttl=48 time=176 ms
64 bytes from ubuntu.com ( icmp_req=3 ttl=48 time=179 ms
64 bytes from ubuntu.com ( icmp_req=4 ttl=48 time=182 ms
64 bytes from ubuntu.com ( icmp_req=5 ttl=48 time=176 ms
64 bytes from ubuntu.com ( icmp_req=6 ttl=48 time=173 ms

Later I opened firefox and gave to check if it takes to ubuntu.com and it worked fine.

Not sure Where Evolution Email client and Google Talk Client(Google Prism) are failing they are not able to connect.

I am from India and I am connecting to Internet through Wireless using BSNL Quidway Huawei Modem WA1003A.

I hope I have given as much information possible to identify the root

Thanks in advance.