PDA

View Full Version : [SOLVED] No WLAN on Samsung NF310



leneflower
October 26th, 2010, 06:21 PM
Hi,

I just tried to install the Maverick Netbook Edition on my new Samsung NF310. Installing went fine, but the wireless LAN does not work. Ubuntu does not recognize a wireless interface.

With lspci I find

05:00.0 Network controller: Broadcom Corporation BCM4313 802.11b/g LP-PHY (rev 01)Clearly a WLAN interface.

I don't find any known incompatibilities for the NF310 on the net. In fact it's hard to find anything on the NF310 and Linux at all... am I the first to try this? Any advice on that Broadcom interface?

Greets, Lene

leneflower
October 26th, 2010, 07:20 PM
Solved itself, practically. At one point, when I was messing around with the software center, a window popped up and offered to install a missing propietary driver.

Now if only knew why 1) this didn't happen immediately after installing and 2) how to access the menu I know from Desktop Ubuntu in the Netbook Edition. Never mind, I'll figure it out.

SergioA
October 28th, 2010, 09:08 AM
Hi leneflower,

I'm just waiting for my brand new NF310 to be delivered :-)

Did you install Ubuntu next to Window$7 or did yoy nuke everything before? Any other issues/suggestions?

nej_simon
November 5th, 2010, 10:04 PM
Did you guys get ubuntu to work on the nf310? I got mine today and I've found a bunch of serious problems allready (ACPI errors and memory corruption, probably due to a buggy bios). Since I can't really use the crippled version of windows 7 that came with it I don't really know what to do with this machine now. :(

minj
November 13th, 2010, 08:38 AM
Everything works except the camera and most of fn keys but that may be fixable if I just find the time