PDA

View Full Version : [SOLVED] screensaver not working



owners4life5
October 15th, 2010, 05:29 AM
hello,

can anyone help me with this?
it seems like something really simple, but i can.t figure it out,


my screensaver will activate for nothing..i don.t exactly know how to explain it..it just won.t start. period.

what is wrong?

any help is appreciated
-thanks

ubudog
October 15th, 2010, 05:34 AM
Open a terminal and post the result of:


ps ax | grep gnome-screen

owners4life5
October 15th, 2010, 10:53 AM
brian@brian-laptop:~$ ps ax | grep gnome-screen
1593 ? Ss 0:03 gnome-screensaver
10254 pts/2 S+ 0:00 grep --color=auto gnome-screen
brian@brian-laptop:~$

ubudog
October 15th, 2010, 01:04 PM
Try this:


killall gnome-screensaver && gnome-screensaver &

Might work.

shubes
October 15th, 2010, 10:32 PM
I was having the same problem. I didn't have "Activate screensaver when computer is idle" checked. When I checked it, screensaver began working.

I would like my screen (an external monitor on a notebook dock, using nVidia driver), to quit sending a signal so that the monitor goes into sleep mode. I haven't been able to make this happen yet.

ubudog
October 15th, 2010, 11:35 PM
Did you look in System>Prefs>Power Management yet? That fixed it for me (but that was like 2 years ago).

shubes
October 16th, 2010, 05:31 PM
Yes, that's the first place I looked. I have "Put display to sleep when inactive for:" set to 10 minutes. "Set display brightness to:" is 50%. (Not sure what this does - apparently nothing in my setup). "Dim display when idle" is checked.

Hardy used to drop the signal to the external monitor after a period of time. I don't recall any special settings to get it to do that, but it was 2 years ago so that I set that up so I doubt that I'd remember.

Lucid does not ever drop the signal to the external monitor. I'm trying to make this happen, with no success. :(

owners4life5
November 14th, 2010, 06:45 PM
i eventually figured out how to do this myself...marking as solved.

Elwood72
November 15th, 2010, 01:04 AM
Open a terminal and post the result of:


ps ax | grep gnome-screen

I'm having the same issue.I did a dirty upgrade to 10.10,and now I don't have a screensaver.

Here's my results:

elwood@elwood-desktop:~$ ps ax | grep gnome-screen
3727 pts/0 S+ 0:00 grep --color=auto gnome-screen
elwood@elwood-desktop:~$


i eventually figured out how to do this myself...marking as solved.

How?

owners4life5
November 15th, 2010, 01:10 AM
How?

honestly, i don.t even remember...being that i marked this as solved, though, you might just want to start a new thread because the majority of people probably won.t view this anymore.

ikiini
December 18th, 2010, 08:39 AM
it would be nice to out the resolved solution here.

-B

owners4life5
December 18th, 2010, 03:35 PM
it would be nice to out the resolved solution here.

-B

sorry that i can.t

zmike1
February 16th, 2011, 12:41 AM
It might also be nice if someone could delete threads like these that purport to solve a problem but really give no useful information.

... and get off my lawn