PDA

View Full Version : [ubuntu] Brasero stuck at "creating image checksum"



furiousjason
October 14th, 2010, 09:49 PM
When I try to burn an iso, audio cd, dvd, anything brasero sits at creating image checksum. Tried changing speeds, uninstalling and reinstalling. Any ideas?

Sealbhach
October 14th, 2010, 10:22 PM
Can you do md5sum from the command line?

https://help.ubuntu.com/community/HowToMD5SUM

.

furiousjason
October 14th, 2010, 10:40 PM
Followed the instructions on https://help.ubuntu.com/community/HowToMD5SUM.
I have verified the md5 hash and when I go to burn the iso again still sitting at creating image checksum.

thomas_d_j
October 15th, 2010, 01:19 PM
I had the same problem. You can run:
brasero -g
from a command prompt and you will get some debug messages pointing to the problem. Mine kept saying device not ready. A reboot fixed it however.

neednewlaptop
October 15th, 2010, 01:24 PM
If I understand correctly you have already verified the md5, so the iso is unchanged and now you just want to burn that iso to cd/dvd and then Brasero hangs-up on you. I think switching-off the md5 plug-in in Brasero preferences might solve this.

OzzyFrank
November 15th, 2010, 01:06 AM
As above, turning off the plugin will do the trick. I just did a blog post on it, for any who don't know how to do it:

http://ubuntugenius.wordpress.com/2010/11/15/disable-annoying-creating-image-checksum-in-brasero-after-ubuntu-10-10-upgrade/

Cheers. OzzyFrank

dubrict
January 24th, 2011, 05:24 PM
Installing the cdrdao package fixed this problem for me. No idea why it was left out of the dependencies.


sudo apt-get install cdrdao

rockerZ71
February 23rd, 2011, 05:53 AM
Installing the cdrdao package fixed this problem for me. No idea why it was left out of the dependencies.


sudo apt-get install cdrdao

Thanks, looks like its working for me now

ehron
March 9th, 2011, 05:24 PM
Ran brasero using the -g option. Saw that the device was not ready.

Looked at output of mount. In my case a cd that was no longer in the drive was still mounted. Unmounted phantom cd from /media, and Brasero functioned as expected generating checksums in a timely manner and burning the disk.

JungleFish
April 16th, 2011, 03:24 AM
I had the same problem. You can run:
brasero -g
from a command prompt and you will get some debug messages pointing to the problem. Mine kept saying device not ready. A reboot fixed it however.

Same problem, same solution. ty

jtpoole99
May 26th, 2011, 10:53 PM
I have the same issue with Brasero being stuck at "creating image checksum", but this happens after the iso file has been burned and finalized.

When the burning is done, it displays the "creating image checksum" message again and the drive light stays on for about 20-30 minutes in what seems like a stuck session and then after a few minutes it stops and tells me to insert a writable disc for burning. This happens after every iso file I burn to cd/dvd/

Maybe I'm putting this in the wrong section, but Brasero does this after the iso file has been burned and finalized. I'm sure this isn't normal. Would appreciate any help in solving this problem.

OzzyFrank
May 27th, 2011, 03:52 AM
Did you disable the plugin as suggested? You shouldn't have that happening again after that.

digitaleagle
July 27th, 2011, 10:05 PM
I had two computers, both with Ubuntu 11.04, that did the same thing. I tried installing cdrdao on one of them, but it didn't seem to make a difference. I checked the mount command, and I didn't see anything mounted in the media directory or anything like that.

My solution was to install k3b and use it. It solved the immediate problem.