PDA

View Full Version : [SOLVED] Adobe flash not working properly



Angelic_fruitcake
October 14th, 2010, 12:38 PM
Hi,

Flash player doesn't seem to work for sites other than youtube. (eg. I get a 'please update flash' message on Myspace) I tried using Flash-aid as recommended on a sticky, but this hasn't worked. (I reloaded firefox and rebooted the laptop.) I checked in package manager and it seems I have the most recent one installed.

I'm using 8.04 Hardy, and I'm not very good with computers (as you may have guessed) so please be gentle with me. :)

If you have any suggestions, thanks in advance!

Clare

adwhitenc
October 14th, 2010, 12:42 PM
I believe your problem is that your old system doesn't support newer flash programs. (Hardy is from April 2008) I would suggest upgrading your system to 9.10 or 10.4. I think that will solve your problems.

Angelic_fruitcake
October 14th, 2010, 12:51 PM
I thought that might be a possibility, but I was hoping it wasn't! Laptop = elderly.

Thank you though. I'll upgrade to a long term support option, because, as you can tell I don't like upgrading (technophobe!)

Cheers,

Clare

Old_Man_Unix
October 14th, 2010, 01:37 PM
Laptop = elderly.



Consider switching to Lubuntu 10.10. It is a Ubuntu derivative and was actually developed to be used on "elderly" hardware.

I am currently using it on what I consider an elderly system, and it is working fine.

It uses the same repositories as Ubuntu and there is a "lubuntu-restricted-extras" package to give you Flash and a lot of other good stuff.

https://wiki.ubuntu.com/Lubuntu#Get%20Lubuntu

Angelic_fruitcake
October 14th, 2010, 06:51 PM
Haha - wow! That is made of awesome :) Thanks for that. What a splendid idea. Should be called Oldbuntu or something though ;)

I think I'll just have to admit that I need a new laptop though - the number of times it has crashed this week because it didn't like me opening too many tabs...

Cheers all!

C :)