PDA

View Full Version : [ubuntu] delete send backspace



Technoviking
October 13th, 2010, 11:14 PM
The delete key on my MacBookPro6,2 sends a backspace when hitting the delete key in Ubuntu 10.10. What is the best way to remap that key.

T-V

jjex22
October 14th, 2010, 01:26 AM
it's proably just 10.10 selecting the wrong keymap at install (i don't know about the live cd, but on the mini.iso it tries to gues your keymap and for my emac it always gets it wrong.

probably best to avoid using loadkeys unless you can remember the name of the keymap that usually works. best bet is to go

System>Preferences>keyboard (or Settings>keyboard depending on your desktop)

and use the layout tab to choose a keymap that works (make a note of the one you were on in case you stuff it!) probably best to choose apple laptop if it isn't already on that one!

hlpguru
October 14th, 2010, 04:42 AM
Try to remap that key with keytweak, a free application with a great user interface.