PDA

View Full Version : [SOLVED] 10.10 not installing properly



uni-corn
October 12th, 2010, 06:44 PM
I downloaded the iso and burned it to a disk and am doing a fresh install on my HP laptop. I was previously running 9.04(I think) and it goes through the install process and then it will not let me continue once I get to the page to enter my information(name, PW, etc.).

All it says is 'Ready when you are..." down in the status bar and I am ready! I have all of the information entered in properly and it will not let me continue.

Is there something stupid that I am doing wrong? I've tried 3 times and have gotten the same thing.

Picture related.

http://i34.photobucket.com/albums/d137/victorpetrella/Ubuntu.jpg

e79
October 12th, 2010, 06:55 PM
Based on your screen-shot :

1. Don't enter 'spaces' in your username. Simply use victor-whatever or victor
2. Usernames has to be all in minimal, no capitals !

Hope this helps

uni-corn
October 12th, 2010, 07:00 PM
Based on your screen-shot :

1. Don't enter 'spaces' in your username. Simply use victor-whatever or victor
2. Usernames has to be all in minimal, no capitals !

Hope this helps
Ya, As soon as I refreshed this page I realized what I did.

I feel like my computer privileges should be revoked for that stupid error haha


Thanks a ton man.

zuerston
October 12th, 2010, 07:02 PM
Also clicking "forward" or hitting "enter" will do wonders.

OK its Ubuntu's fault!! no error message!.
The "Ready when you are" message should have read "Wrong name format" (or whatever)

Notice user name wasn't checked like the other selections,,maybe a clue there too!.

uni-corn
October 12th, 2010, 07:04 PM
Also clicking "forward" or hitting "enter" will do wonders.
Ya as the picture shows, the forward button was NOT clickable.

e79
October 12th, 2010, 09:04 PM
Ya, As soon as I refreshed this page I realized what I did.

I feel like my computer privileges should be revoked for that stupid error haha


Thanks a ton man.

I'm glad this little issue is solved and that you could finish your install !

Cheers