PDA

View Full Version : [ubuntu] Oh MY god. My fonts are destroyed ! :(



dihan91
October 12th, 2010, 07:18 AM
I tried to replace some fonts in ubuntu 10.10 maverik meerkat and now all my fonts are boxes
I' gonna cry.
**** what did I do?
please tell me how can I revive the fonts. How to reset this??
now i'm on my pc using windows 7:(:(:(:(http://imgur.com/F6feG.png

ft-Orchard
October 12th, 2010, 10:06 AM
Click on □□□□□ than on □□□□□□□□□□□
Then see if □□□□□□□□□□□□□□ is checked.

Of not, than start "gconf-editor" and search for □□□□ > □□□□□□□
And change the value of □□□□□□ to "□"

If that does not work: try these commands:



mv ~/.gconf/desktop/gnome/interface/%gconf.xml ~/.gconf/desktop/gnome/interface/%gconf.old.xml
mv ~/.gconf/apps/nautilus/preferences/%gconf.xml ~/.gconf/apps/nautilus/preferences/%gconf.old.xml
mv ~/.gconf/apps/metacity/general/%gconf.xml ~/.gconf/apps/metacity/general/%gconf.old.xml

sikander3786
October 12th, 2010, 10:13 AM
Try reinstalling the fonts.


sudo apt-get install --reinstall --purge fontconfig fontconfig-config

If it doesn't work from the terminal, from the login screen you can press Ctrl + Alt + F1. That will give you a console. Login using your credentials, execute the above command and then press Ctrl + Alt + F7. Login and see if it worked.

kerry_s
October 12th, 2010, 11:33 AM
Click on □□□□□ than on □□□□□□□□□□□
Then see if □□□□□□□□□□□□□□ is checked.

Of not, than start "gconf-editor" and search for □□□□ > □□□□□□□
And change the value of □□□□□□ to "□"

:lolflag:

coffeecat
October 12th, 2010, 12:33 PM
It's possible that the fonts selected in the fonts tab of the Appearance window have been uninstalled or renamed. Have a look at my post #2 in this thread:

http://ubuntuforums.org/showthread.php?t=1567700

That was for someone who had set their application font to dingbats. :-k But it might work for you if the above is the problem.

dihan91
October 12th, 2010, 04:00 PM
Click on □□□□□ than on □□□□□□□□□□□
Then see if □□□□□□□□□bo□□□□□ is checked.

Of not, than start "gconf-editor" and search for □□□□ > □□□□□□□
And change the value of □□□□□□ to "□"

If that does not work: try these commands:



mv ~/.gconf/desktop/gnome/interface/%gconf.xml ~/.gconf/desktop/gnome/interface/%gconf.old.xml
mv ~/.gconf/apps/nautilus/preferences/%gconf.xml ~/.gconf/apps/nautilus/preferences/%gconf.old.xml
mv ~/.gconf/apps/metacity/general/%gconf.xml ~/.gconf/apps/metacity/general/%gconf.old.xml


sorry sir can you believe I am only seeing some boxes on the first few lines of ur post, didnt you write in english?
for example you wrote:
"Click on □□□□□ than on □□□□□□□□□□□
Then see if □□□□□□□□□bo□□□□□ is checked.

Of not, than start "gconf-editor" and search for □□□□ > □□□□□□□
And change the value of □□□□□□ to "□"
"
but i am seeing boxes after the word 'click on', 'than on', 'if'

I'm useless i think.
can u help further?

ft-Orchard
October 12th, 2010, 08:59 PM
Nahid, did you try this?

(open terminal with CTRL_ALT+T)


sudo mv ~/.gconf/desktop/gnome/interface/%gconf.xml ~/.gconf/desktop/gnome/interface/%gconf.old.xml
sudo mv ~/.gconf/apps/nautilus/preferences/%gconf.xml ~/.gconf/apps/nautilus/preferences/%gconf.old.xml
sodu mv ~/.gconf/apps/metacity/general/%gconf.xml ~/.gconf/apps/metacity/general/%gconf.old.xml
And then restart your linux?

If that does not work, try:


sudo apt-get install --reinstall --purge fontconfig fontconfig-config If that does not work, try:
http://ubuntuforums.org/showthread.php?t=1567700

kerry_s
October 12th, 2010, 09:43 PM
sorry sir can you believe I am only seeing some boxes on the first few lines of ur post, didnt you write in english?
for example you wrote:
"Click on □□□□□ than on □□□□□□□□□□□
Then see if □□□□□□□□□bo□□□□□ is checked.

Of not, than start "gconf-editor" and search for □□□□ > □□□□□□□
And change the value of □□□□□□ to "□"
"
but i am seeing boxes after the word 'click on', 'than on', 'if'

I'm useless i think.
can u help further?


that part was the joke, he's just playing with you. :lolflag:
your fonts are all box's, get it?