PDA

View Full Version : [ubuntu] How To Enable Touchpad Scrolling?



Haziqonfire
October 12th, 2010, 01:07 AM
I just downloaded Ubuntu 10.10 and I wanted to know how to enable the touchpad scrolling (Vertical).

I'm still new to Ubuntu and figuring it out. I went to "mouse" under System > Preferences > Mouse -- but I didn't see anything there.

Edit: I'm also using a Dell Latitude E6410.

bonfire89
October 12th, 2010, 01:24 AM
I have the same computer, and have the same problem I would like to know about this too.

sgosnell
October 12th, 2010, 02:13 AM
I don't have a Dell (fortunately) but on my system, System/Preferences/Mouse brings up a dialog with 3 tabs, the rightmost being "Touchpad". Clicking on that tab gives me the touchpad options, one of which is scrolling. If that doesn't come up on your Dell, you have a problem, and I don't know how to enable it. What touchpad does Dell use? Synaptic? Elantech? Something else? Do they provide a touchpad driver on the Dell website?

bonfire89
October 14th, 2010, 03:03 AM
nah, I don't even get those three tabs. It appears the real problem is that the touchpad is detetected as a generic mouse.

When I run cat /proc/bus/input/devices I get no sign of a touchpad.

And given the results on this search http://www.google.ca/search?sourceid=chrome&ie=UTF-8&q=ubuntu+touchpad+shows+up+as+generic+mouse looks like it is a known bug.

So, time to sit and wait or learn some new skills it looks.

Irahna
October 14th, 2010, 03:37 AM
Open up Ubuntu Software Center and search "Touchpad"(creative I know). This shoud allow you to set the controls. If now you might want to search your model into Synaptic. Or just start with dell. This worked with my Asus eee pc 1005hab

UbuNoob001
October 24th, 2010, 03:07 PM
Same issue here, inspiron.