PDA

View Full Version : [ubuntu] Ubuntu 10.10 install beside Vista on HP Pavilion laptop, no dual boot!



syerra
October 11th, 2010, 09:07 PM
Installing Ubuntu on the laptop said it succeeded and required a restart, then before shutting down and after the cd popped out a string of

end_request: I/O error dev sr0, sector 2xxxxxx...
end_request: I/O error dev sr0, sector
end_request: I/O error dev sr0, sector

appeared. I hit enter and the the laptop restarted.


Thing is, grub didn't install! I'm pretty sure a full install of ubuntu 10.10 in on a partition that I can't access.

To complicate matters further, loading Vista necessitated a restart when it installed a "generic volume driver" by itself. Restarting vista doesn't show any difference (obviously since vista can't see linux formatted partitions).

What did I do wrong? How do I fix this?

mrgs
October 11th, 2010, 10:16 PM
Don't worry about the first error. It is not important

https://wiki.ubuntu.com/MaverickMeerkat/ReleaseNotes#Boot,%20installation,%20upgrade%20and %20post-install

You do read the release notes before deciding to install a new operative system, don't you?

Mark Phelps
October 12th, 2010, 02:54 PM
...You do read the release notes before deciding to install a new operative system, don't you?

I think that, apart from a very FEW of us, no-one else even makes an ATTEMPT to read the Release Notes.

Rubi1200
October 12th, 2010, 03:46 PM
Use the LiveCD and post the results of the boot-script linked at the bottom of my post.

Thanks.