PDA

View Full Version : [ubuntu] 2.6.35-22-generic



evilnone
October 11th, 2010, 02:38 AM
Just updated to 10.10 and the new kernel 2.6.35-22-generic will not load... it just gives me a blinking cursor in top left after selecting boot. Old kernel 2.6.32-25-generic boots up fine... any suggestions?

evilnone
October 11th, 2010, 02:52 AM
anyone else having this issue?

evilnone
October 11th, 2010, 03:05 AM
anyone have ANYTHING I can do? I would like to figure this out

piers.tib
October 13th, 2010, 05:37 PM
Just updated to 10.10 and the new kernel 2.6.35-22-generic will not load... it just gives me a blinking cursor in top left after selecting boot. Old kernel 2.6.32-25-generic boots up fine... any suggestions?

I have the same problem. I also tried to format the pc both by cd and by usb, but it don't start and show the same black page with the blinking cursor.

LordMephisto
October 13th, 2010, 06:37 PM
Maybe the kernel boots, but you have to wait longer? Take a look at this problem:
http://ubuntuforums.org/showthread.php?t=1594630

Maybe you are also affected?!

Bests
Lord

CTAPbIi
October 13th, 2010, 06:39 PM
I wonder if u've got any overclocking or some hardware instability.

SantaFe
October 13th, 2010, 07:24 PM
Mine loads, but I'm finding I get a screenfull of colored garbage where the xubuntu logo is supposed to be, but it works normal from the login screen on. Don't know if this is related or not though. :(

piers.tib
October 13th, 2010, 07:31 PM
@LordMephisto: I have read that problem, but once I waited for 20 minutes and it didn't goes on! However I will retry.

@CTAPbIi: I don't have any overclocking or hardware problems.

My laptop is an Asus F50sf-jx032e. I had ubuntu 10.04 x84 , when I updated it to 10.10 after rebooting it didn't start. I tried to format both by cd and usb,but after booting from the device it has given the black screen for longer than 30 minutes. The 2.6.32-25 kernel version boot correctly and quickly, and also winzoz works.

efflandt
October 13th, 2010, 07:37 PM
I have been running/updating 10.10 since beta. But there were recent updates to 2.6.35-22 kernel (after that version was originally installed). So if you refresh your repositories in Synaptic (with curly arrow icon), close Sybaptic, and then check Update Manager for updates, maybe something will correct your issues.

Start-Date: 2010-10-12 13:30:03
Upgrade: linux-image-2.6.35-22-generic:amd64 (2.6.35-22.33, 2.6.35-22.34), linux-headers-2.6.35-22-generic:amd64 (2.6.35-22.33, 2.6.35-22.34), update-manager:amd64 (0.142.19, 0.142.20), update-manager-core:amd64 (0.142.19, 0.142.20), linux-headers-2.6.35-22:amd64 (2.6.35-22.33, 2.6.35-22.34), linux-libc-dev:amd64 (2.6.35-1022.33, 2.6.35-1022.34)
End-Date: 2010-10-12 13:31:22

But I have had no issues with anything from 10.10 beta through release on a new PC, other than a flashplugin-installer 10.2 r85 issue that I did not even notice was also happening in 10.04 until I checked its /var/log/messages. But I resolved that in 10.04 and 10.10 with real 64-bit flash 10.2 r161.

piers.tib
October 13th, 2010, 08:46 PM
Updating didn't help

hgergo
October 24th, 2010, 10:46 AM
Have the same problem after ugrading to 10.10 like in the first post

quenturi
October 27th, 2010, 12:59 PM
Just updated to 10.10 and the new kernel 2.6.35-22-generic will not load... it just gives me a blinking cursor in top left after selecting boot. Old kernel 2.6.32-25-generic boots up fine... any suggestions?

I have exactly the same problem. I was running 10.04 AMD64. Updated to 10.10: no major issues. Updated to 2.6.35-22-generic: blinking cursor. 2.6.32-25 works fine.

mrgs
October 27th, 2010, 01:18 PM
Then you also have the solution: Just keep using the older kernel.

When a new kernel is released, you can try it and see if it behaves. Else 2.6.32 again.