View Full Version : [SOLVED] Can't move forward in installer

October 10th, 2010, 08:59 PM
For some reason in the 10.10 installer (I'm on a liveusb right now) I can't move forward. I'm in the Who are You? section. It just says "ready when you are" at the bottom though I can't move forward. I've typed in all the fields, what's wrong?

I tried going back a few times and going forward but that doesn't help.
I'm trying to install over my fedora 13 installation.

October 10th, 2010, 09:04 PM
I'm having the exact problem but I'm installing from a Live CD.

October 10th, 2010, 09:20 PM
solution found:
OK. In the name field if you have a space in it, backspace it.
Then space it again and the forward button should come up.

October 10th, 2010, 09:27 PM
Sorry, that solution isn't working for me

October 10th, 2010, 09:36 PM
Ok. Well if there are any periods or strange characters in the name you have to get rid of them.

October 10th, 2010, 09:41 PM
No special characters of any kind.

However, when I started over, I was watching the print out & during the copying files this is the message that came up:
ubuntu ubiquity: warnings.warn("Deprecated parameter %r" %)

October 11th, 2010, 06:32 AM
you shouldn't have any capitalized characters in the field User Name

October 20th, 2010, 05:28 PM
Worked for me! Had a space in my username. Removed it and I was on!


January 20th, 2011, 11:56 AM
(Thread necromancy)

The username can't start with a number it seems (although the little tick still came up).

January 20th, 2011, 11:26 PM
This is my first adventure in Ubuntu (I'm migrating from XP). I had the same problem for many days and, after reading and following the instructions given in several posts on this forum, I found a post from Quackers that solved the problem: don't leave the password blank.
This may not be the proper place or method to say thank you, but to be honest, the thread titled "All about the Thanks" left me confused. Although I have much to learn I feel this forum will always have the answers.