PDA

View Full Version : Wireless usb dongle not working



0pnet
October 9th, 2010, 05:09 AM
I've been using linux for a while now and I bought a usb wifi dongle (TL-WN727N) and when I first plugged it in it didn't seem to work. So I did the usual lsmod and so on and blacklisted a few modules. Now network manager was finally beginning to work, it would connect and then after three seconds it would disconnect and reconnect. I then tried wpa_supplicant but it kept giving me (and still does) "wpa_supplicant association request to driver failed" along with some other stuff. On a whim I decided to install wicd and tada, it worked! Now about a week ago I did the usual update that pops up but when I rebooted wicd wouldn't connect anymore. If I had encryption on my router enabled it would sit there saying ":Verifying" for a while then "Bad Password". If I left my wifi unencrypted it wouldn't get an ip. It connects to my wired router just fine, but it won't connect to my wifi.

Any ideas?

EDIT:

I suppose I should mention that I originally posted this in general help but my question was quickly swamped within the hour with hundreds of other questions. So I came here.

0pnet
October 9th, 2010, 06:11 PM
maybe a mid-day bump would help

0pnet
October 10th, 2010, 06:27 PM
bumpbumpbump, come on guys, someone has to know.

0pnet
October 12th, 2010, 12:06 AM
I finally decided to let this interfere with my laziness and ran like three switches an a 20' patch cable to my computer and updated, and that fixed my wifi

0pnet
October 19th, 2010, 02:37 AM
alright nevermind, I just updated and now it's not working again. really starting to **** me off!

pdc
October 20th, 2010, 03:32 AM
:P

http://lmgtfy.com/?q=ubuntu+TL-WN727N

:P