PDA

View Full Version : [ubuntu] Cant connect to my own Ad-Hoc network?



Mr Tickle
October 7th, 2010, 11:10 AM
Hi Ubuntu members,

I have managed to create an Ad-hoc network on my Ubuntu box as my university doesn't have wi-fi and I need my Ipod touch & wireless printer to be connected most of the time.

Now I managed to get it all setup working perfectly of which was of a relief yesterday - However today I faced a problem that is still baffling me. :confused:

---Problem---

I booted up Ubuntu today and managed to connect to the web via eth0 but my wireless seem to take ages to connect. Eventually it popped up with the authentication prompt where I inputted the password. (several times, it kept coming up :mad:)
However I had no success connecting then. I tried clicking on the box 'Available to all users' and the next time it tried to connect it just took an age supposedly connecting and eventually failed saying the wireless disconnected. :(
What is strange is that my Ipod touch can connect with the same password being used almost immediately yet ubuntu cannot :(

---Problem---

Any help would be fantastic

Thanks

Mr Tickle

Mr Tickle
October 8th, 2010, 01:15 PM
Anyone any ideas? (Bump)

mauro24
October 14th, 2010, 02:52 PM
I'm actually having about the same problem. I have an Ibuypower touch laptop 64 bit with ubuntu 10.10. Before I created an ad hoc network, and my ipod could connect to it fine. A couple of days ago, the ipod didn't see the laptop network anymore, I reset the ipod, and it still couldn't find the adhoc network. I deleted the adhoc network, and created a new one but that wasn't a solution. My ipod can connect to other networks fine.

Mr Tickle
October 14th, 2010, 11:25 PM
Ahh, well I am having the reverse of that problem :(

I need my laptop to connect to this custom made ad-hoc network to allow a shared internet connection for my Ipod touch to utilize.

Any members have any advice/tips for me and mauro24? - it would be greatly appreciated.

Thanks

Mr Tickle