PDA

View Full Version : [ubuntu] Server Question



joek71
October 1st, 2010, 03:48 PM
Hello Guys

I installed Ubuntu 10.4 Server x64, now when it rebooted it is asking me for a login phrase, i never set this up. It never asked me for phrase. Can someone please help with this please.

Thanks

luvshines
October 1st, 2010, 04:08 PM
Is it a login phrase OR the gnome-keyring password ?

joek71
October 1st, 2010, 04:11 PM
login phrase
Does it come with a GUI?

luvshines
October 1st, 2010, 04:18 PM
Haven't seen one. Weird !!

Are you able to login with blank phrase ??

Can you provide a screen shot ?

sikander3786
October 1st, 2010, 04:24 PM
Is it a login phrase OR the gnome-keyring password ?
Ubuntu server doesn't care about Gnome-keyring Password.

To the OP:

You've installed the Server Edition? Without a GUI, right? At what stage does it ask for Login Phrase?

Can you type your username/password for login? How does the command-prompt look like?

joek71
October 1st, 2010, 04:40 PM
give me a minute i will post screen shot

joek71
October 1st, 2010, 04:51 PM
Here is my picture

Thank you

sikander3786
October 1st, 2010, 05:01 PM
So have encrypted your root partition. I doubt if there is any other solution rather than reinstalling. Just hang in there. We'll try to search a solution for you :-)

SlugSlug
October 1st, 2010, 05:02 PM
looks like you encrypted your hard drive

sikander3786
October 1st, 2010, 05:05 PM
Ok. See post#4 in this thread.

http://ubuntuforums.org/showthread.php?t=1138779

joek71
October 1st, 2010, 05:20 PM
Thank you, maybe i should just reinstall with enryption of drive. Why does it do this and does not give me the key.

sikander3786
October 1st, 2010, 05:24 PM
Did you use the alternate install disc for installing Ubuntu Server?

joek71
October 1st, 2010, 05:51 PM
No I used the cd that i downloaded here and burned on to my cd