PDA

View Full Version : [ubuntu] 10.04 UEC installation fails at postfix



vlsm5150
September 28th, 2010, 05:36 AM
Trying to install server 10.04 UEC on VMware 7.1. Installation proceeds without error until postfix. The installer asks for the FQDN and I just leave the default. Installer seems to continue and then I receive Installation step failed. Select continue where I'm brought back to the install menu with Select and Install software option highlighted. If I select the option, it seems to continue the install asking for mail name. The install continues briefly when installation step failed dialog box reappears.

I can continue and select and install software option. Eventual the installer stops asking for information and just fails. I tried moving on to the grub installer, but that fails as well.

I've tried multiple .iso images to no avail. Google hasn't turned up anything.

Asus notebook Intel 64-bit processor Vista

Thanks in advance for any suggestions...

leezx10
January 21st, 2011, 08:47 PM
Did you ever get this resolved. I'm having the same issue.

geb1
November 14th, 2011, 04:12 PM
UEC Installation Issues iive tried many times to get uec 10 4 installed on diff tyes of computers
I got cloud installed -the first time but not sure if it included cluster to walrus etc but I could not connect to it on port vi chrome firefox etc
i then installed node but despite best efforts could still not connect to cluster
I then reinstalled cluster + all except node only to have software install step and grub install fail again and again
Not sure if it was because I had node installed
I tried on a laptop and was told that it could not take Uec hardware error Sorry cant remember error but it had something to do with virtualisation hardware -it is an older laptop.

I then installed it on pc that had node runningf quad pc ( on another hardrive ie i disconnect node hardrive ) which runs esxi 64bit no problems but once again Cloud/Cluster/Storage/Walrus fails on software install and grub steps . It cant be hardware causing this
I have now tried three computer and all fail on software install and grub step

Therefore I am now convinced its a software problem. Possible reasons being

1. Use of Lvm option
2. cant be cos node installed cos I disconnect that and tried again and it still failed
3. perhaps its something to do with choosing all three options Cloud/Cluster/Storage/Walrus i tried only cloud option but this also failed so it cant be this
4. perhaps its something to do with IP range I tried other closer ranges that I scanned as being available - no go
5. perhaps the cloud ip must be outside range I tride this - still no go still software and grub step fail
6. I checked bios but on the working Esxi pc running 64 bit -nothing in bios evens mentions a virtualisation switch still no go

I just cant recall if I had selected all three options on the original pc Cloud/Cluster/Storage/Walrus on whcih i managed to get uec installed
I do see that the three options are selected by default so I can safely assunme that they where selected in the original install - the one that gave me Http error on port connect

Hope this helps those also stuggling with same problem
Basicacly Im stuck

any ideas ?